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[bookmark: _Toc147135471]
Update Inventory Fiscal Year Start Date
At the beginning of the year, Avimark will prompt to print the Inventory Report as soon as Avimark is opened. The prompt will continue to display until the report is printed.
The Inventory Report will always print with the current On Hand and Stock Value. This is why it is necessary to print the Inventory Report at the end of the year so you will know what the On Hand and Stock Value was at the end of the year.
Technical Support cannot provide a clinic with how much inventory was On Hand or the Stock Value at the end of the year, unless they printed and saved this report at the beginning of the year.
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This option will prompt for printing your annual Inventory Report on a user defined start-of-year date.
Setting this date to the start of your clinic’s year will allow the reminder, “You have not yet printed your start-of-year Avimark Inventory Report. Be sure to do this as soon as possible. Print this report now?”, to be displayed. This warning will persist until the Inventory Report is physically printed.
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	In Avimark, this is not a Financial Year Start Date; it ONLY affects the prompt for printing the EOY Inventory Report to get the stock value.



The Fiscal Year Start Date can be adjusted by selecting the wrench icon, above the client area, for Advanced Options.
1. In the Search field, at the top, enter fiscal year.
2. Click the option that appears below - Fiscal Year Start Date.



[image: ]
3. If the date needs to be adjusted in the Default Value, click the CHANGE button.
4. Check that <no data to display> is showing below the Default Value unless another clinic is sharing the same Avimark database that wants a different Fiscal Year Start Date.
[bookmark: _Toc147135472]Inventory Report
In order to find the value of the on-hand inventory at the end of the year, print the Inventory Report at that time.
· You cannot go back and print the Inventory Report for a date in the past, nor can the date be changed on the computer to a past date then try to print the report.
· The reason you cannot print for a date in the past is because Avimark does not store past on hand quantities. The stock value is the on-hand quantity multiplied by the average cost.



[image: Table

Description automatically generated]
· You can print the report to EXCEL®, XPS document writer, PDF or some other print to file type printer to avoid physically printing it.
· If you preview the report, then print from the preview. The system will NOT see the report as printed and will continue to prompt.
· You can print this report from the prompt upon reaching the Inventory Fiscal Start Date or go to Work with > Inventory List. On the Inventory List menu bar, click on File > Print > Inventory Report.
· Select the option for Fiscal inventory format to get a space to write in the actual stock value after counting. It will then be necessary to update the on-hand amounts in Avimark manually, afterwards.
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[bookmark: _Toc147135473]A List of Items Expiring
To see a list of all items that are expired, print the Inventory Report.
1. From the CID menu, go to Work with > Inventory List.
2. From the Inventory List menu, click on File > Print > Inventory Report.
3. In the Organize by section, set Category to (All Categories).
4. In the Restrict to area, Expires on or before, enter in today’s date.
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5. Click on Print.
[bookmark: _Toc147135474]Returning a Product Back to the Vendor
1. From the CID menu, click on Work with > Inventory List and locate the Item by using the Find field.
2. Right-click on the Item and choose P/O History.
3. Select the appropriate order then right-click > Return.
[image: ]

4. Enter the quantity being returned as a negative value.
5. Click Done on both windows.
6. Avimark will deduct the amount from the item’s On Hand quantity.
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[bookmark: _Toc147135475]Reports
When printing reports at the end of the year, it will not be necessary to print on the last day of the year, as Avimark will allow you to print reports for any period no matter what the current day is.
1. To print reports, from the CID menu, go to Work with > Reports.
2. Select the Period and which reports to print by using the arrows to move the name of the report to the Print These column.
The reports that Technical Support recommends you print are:
· Inventory Report
· Income by Treatment
· Period Totals
· Unposted Transactions
· Sales Summary
· Referral Report
[bookmark: _Toc147135476]Income by Treatment Report
This report provides a detail of income received for each treatment and item totaled by category.
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	You may also run this report by using Report Codes. Example: If L is set up for laboratory treatments/items and you want to print out an income report for only these treatments/items, just type in L in the Report Code field in the Work with > Reports window and print this report. Only the treatments/items with this report code, or categories marked as such will print out on this report.



This report will show the following information:
· Income - The amount that has been charged to a client’s accounting.
· % Total - The percent of income this item/treatment makes up of the total percent of the category. Calculated by the income divided by total income for the category.
· Usage - The quantity entered when the treatment or item was entered into Medical History.
· Expense - This amount comes from the Average Cost field for inventory items (calculated by Average Cost multiplied by quantity entered into Medical History). For Treatments, this amount only comes from inventory that is linked through Inventory Used using Average Cost for the items multiplied by quantity.
· Months - The total quantities dispensed for that month.
[bookmark: _Toc147135477]Period Totals Report
The Period Totals report provides Total Payments, Production by Provider, Taxes, etc.
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· Totals for payment types – All Payment Types taken for the period along with a count for how many times the payment type was entered into Avimark.
· Average and Percentage Columns – The average amount of each payment type and the percentage of the payment type.
· Production by Provider – This is the actual amount charged during this time frame, not what was actually paid to the doctor.


· Count – Displays the number of times the doctor has appeared on invoices. The Average column will display the average invoice amount for each doctor. The Percentage column will display the percentage of production for each doctor.
· Total Invoices – The total amount of treatments/items/diagnosis/problems for all doctors, the number of invoices, and the average invoice amount.
· Late Charges and Adjustments – Reported with the number of times appearing on invoices and the average amount.
· Tax Totals – Total state and local tax values will be reported along with the amount that was actually taxed.
· Total Charges – Calculated by the total Production by Provider plus Tax amounts.
· Net change in A/R – Calculated by The Total Charges minus the Total Payments (this amount should reconcile with the Account Summary).
· New Clients – The number of new clients with first accounting dates in the reported period.
· Patient Visits – The number of closed invoices each patient is listed on. If a client brings in two pets and they are on the same invoice, it will count as two visits.
[bookmark: _Toc147135478]Unposted Transactions
This report simply lists all transactions that have not been posted to accounting and provides a subtotal of the unposted amount for each client and a total at the bottom.
· Account, Client, Patient – The client account number, name, and patient name.
· Date – The medical history date.
· Description – The description of the service.
· Amount – The amount of the unposted service or item.
· Unposted Total – The total of all unposted medical history.
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	Avimark prints all unposted transactions regardless of any date range you select so it is not necessary to select a period.





[bookmark: _Toc147135479]Sales Summary
This report identifies production generated by Admitting Doctor. On the surface, this report is identical to the Transaction Summary report.
This report, however, is designed to be printed by doctor. The Admitted By field (in the Enter Medical History window) is used for clinics that want to compensate the doctor who admitted the patient but may not have been the doctor who actually performed the services.
If no Admitting Doctor is specified, then the performing doctor is assigned as the admitting doctor by default.
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	The average cost of inventory used is included in the Expense column for treatments, but inventory used does not appear on this report under its own category name.
This report is identical to the Transaction Summary except that it shows posted charges for the Admitting Doctor. If you do not pay an admitting doctor for admitting patients when they are not the providing doctor, you should not print this report because it will not be accurate. You should print the Transaction Summary instead.



· Category/Description – The category names appear in this order: Treatments, Items, and Diagnoses. If the Category name is blank, it may be because the code was deleted or changed, or there was an entry in medical history with no code.


· Income – The amount of income generated by each category. The asterisks are just to distinguish this report from the Transaction Summary.
· % Total – The percentage of income generated by each category. The formula for figuring the % Total for category: divide the category total by the total Income for all categories (treatment/inventory/diagnosis).
· Usage – The actual quantity sold from each category.
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	The asterisks were added to distinguish this report from the Transaction Summary.



· Expense – Looks at the Cost field of the treatment and the average cost of inventory (sold or used).
· Months – Each month column shows the quantity sold during the reporting period.
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	The Usage shows the actual amount, but the month column rounds quantities that are less than a whole number. If the qty sold is .5 or less, it rounds it to zero. If the qty is .51 or more, it rounds it to 1.



· Totals – The total of all columns.
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	The total usage is the combined totals for the months. The asterisks were added to distinguish this report from the Transaction Summary.





[bookmark: _Toc147135480]Referral Report
The Referral Report identifies any clients who were added into the Avimark program during the period of time requested and had services or items posted to Medical History equaling more than a zero dollar amount.
[image: ]
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	Clients will appear on this report when any of the following applies: a) A client must have been added to the system and have either transactions on an open or closed invoice. The invoice amount cannot be zero. b) A client must have been added and have a payment (it doesn’t have to be on an invoice).






The option to “Report all Referrals” will cause a referred client who has accounting (other than just type A and B) during the reporting period to appear on the report regardless of when they were added.
· Date – The date the invoice was posted to accounting. If the invoice is open or there is no invoice, the date will be (none). Each invoice will be listed on a separate line.
· Phone, Client, Patient – The new client who was referred, their phone number and patient name.
· Charges – The invoice total without tax.
· Payments – The payment amount. Multiple payments on the same invoice will be combined as one payment.
· Totals – The name and total amounts for the Referral source.
[bookmark: _Toc147135481]Printing Reports to Excel®
Any report in Avimark can be printed to Excel. The only requirement is that Excel must be installed on the computer you are printing the report from.
· To print reports, go to Work with > Reports. Select the Period and which reports to print by moving the name of the report over to the Print These column.
· In the End-of-Period Reports window, choose the drop-down for Print To and select Excel.
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[bookmark: _Toc147135482]Accounting
[bookmark: _Toc147135483]Account Adjustments/Write Offs
Use the Account Adjustments in Avimark when you need to modify a client’s balance but there are not any money transactions taking place. One example would be Write Offs.
1. Click on the Accounting ([image: ]) speed bar button on the CID to open the client’s accounting window.
2. Right-click > New.
3. Select Account Adjustment from the Type drop-down list.
4. In the field underneath the Type field, you can backspace out Account Adjustment and fill in the reason as to why you are adjusting their account.
5. Enter the negative dollar amount into the Amount field.
6. Click Done on the Payment window.
[image: ]
If you are using the Income By Provider report to pay the doctors at your clinic, all Account Adjustments will look like a payment on that report. Please call Avimark Technical Support at 877-999-2838 for more information.



[bookmark: _Toc147135484]Print All Last Year’s Invoices for a Client
1. Open the client record on the Client Information Display (CID). Click on [image: ] to open the Client’s Accounting window.
2. From the Print menu, select History. This will allow you to print an accounting history for this client for the time frame selected.
[image: ]

[bookmark: _Toc147135485]Information Search
The Information Search allows you to locate or target a variety of information in your data including clients, patients, medical history, and accounting. The data can be sorted, filtered, printed, and exported to a variety of formats.
Information search query specifications can be saved and shared between users and Technical Support through the use of the Code Editor.
[bookmark: _Toc147135486]Code Editor
1. Select the search code.
2. Right-click > Copy.
3. Open Avimark and go to Work with > Information Search.
4. Cancel (Esc) the search window and it will open a new search.
5. In the search window, click View at the top of the window and click Code Editor.
6. Highlight all text in the top of this window by holding down the Ctrl key and pressing the A key.
7. Right-click on the highlighted text and click Paste. This will paste the new code editor in the window.
8. Click OK. You’ll get a message asking if you want to add this search, click Yes.
9. Click Search in the lower right corner to run the search. It will automatically change to the Search Results tab.



[bookmark: _Toc147135487]Common End-of-Year Information Searches
Below are some common information search query specifications. Simply copy and paste the details within the code editor.
[bookmark: _Toc147135488]Top Treatments and Items
Here are two related searches that will show you the top treatments and items by quantity dispensed/provided. If you prefer to find the top treatments and items by amount paid, you can simply double-click on Quantity in the Report Criteria section, set Descending to Unsorted, double-click on Amount, set Unsorted to Descending, and rerun the search.
This will pull all treatments, but you can choose to print 1-2 pages or send it to Excel to sort through the top producers only.
Top Treatments
search [Client] code 'M$LDR449' name 'Top Treatments'
category 'Year End Searches' (
[History-Date] is between '01-01-23' '12-31-23' and
[History-Treatment] is true and
[History-Quantity] is greater than '1'
) report (
[History-Code],
[History-Quantity] summary (sum),
[History-Amount] summary (sum)
) sort by (1 descending) summarize by (0)
Top Inventory Items
search [Client] code 'MSJSB113' name 'Top Inventory Items'
category 'Year End Searches' (
[History-Date] is between '01-01-23' '12-31-23' and
[History-Item] is true and
[History-Quantity] is greater than '1'
) report (
[History-Code],
[History-Quantity] summary (sum),
[History-Amount] summary (sum)
) sort by (1 descending) summarize by (0)


[bookmark: _Toc147135489]Average Client Daily Amount
This is a slightly different value than we get from the Period Totals Average Invoice column. It will display the total number of days a client had a patient at the clinic, find that sum, and take the average. If you do a lot of boarding/hospitalized animals, your average daily total will be lower than the average invoice, and if you do almost no boarding/hospitalized animals, it will be relatively close to the average invoice.
search [Client] code 'M$LDR478' name 'AVG Client Daily Amount'
category 'Year End Searches' (
[Account-Date] is between '01-01-23' '12-31-23' and
[Account-Amount] is greater than '.01' and
[Account-Account Type] equals 's,t'
) report (
[Client-Account],
[Account-Date] summary (count),
[Account-Amount] summary (sum, average)
) sort by (0 ascending, 1 ascending) summarize by (0)
[bookmark: _Toc147135490]Detailed Refund Report
This will show all refunds that were entered for the year. A “refund” is any payment amount that is positive, thus adding to the balance.
It does not include Account Adjustments, but you can add the type to the search line for Account Type if you would like those added.
search [Client] code 'MSACCT1' name 'Refunded Payments'
category 'Year End Searches' (
[Client-Codes] does not contain 'i' and
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9' and
[Account-Amount] is greater than '1.00' and
[Account-Date] is greater than '01-01-23'
) report (
[Client-Account],
[Client-Full Name],
[Account-Amount],
[Account-Date]
)



[bookmark: _Toc147135491]Amount Charged per Company
If you separate out your kennel, grooming, surgery, or other profit centers/companies within the hospital, then you can run this search to get a very quick glance at the amount charged per company, whether paid or unpaid. If you want more details on a company breakdown, you can also print nearly every report in Work with > Reports.
This search is run off the client’s company, but we do have the capability of searching history for those of you that have multiple companies utilized on most clients.
search [Client] code 'M$LDR588' name 'Amount Spent in 2024'
category 'Year End Searches' (
[Account-Account Type] equals 's,t' and
[Account-Date] datecalc year of equals '2024'
) report (
[Client-Company],
[Account-Amount] summary (sum)
) sort by (0 ascending) summarize by (0)
[bookmark: _Toc147135492]Patients Who Have Not Visited Since
This search will find a patient that visited in 2022 or 2023, but they have not returned since.
search [Client] code 'M$LDR524' name 'Patient in during 2022 or 2023 but not 2024'
category 'Year End Searches' (
[Patient] exists in (
[History-Date] datecalc year of equals '2022,2023'
) and
[Patient] does not exist in (
[History-Date] datecalc year of equals '2024'
)
) report (
[Client-Account],
[Client-Full Name],
[Patient-Name]
) sort by (0 ascending)



[bookmark: _Toc147135493]Income by Species
This search will break down the amount charged by species within the clinic. 
search [Client] code 'M$LDR527' name 'Income by Species'
category 'Year End Searches' (
[History-Date] datecalc year of equals '2024'
) report (
[Patient-Species Entry-Species],
[History-Amount] summary (sum)
) sort by (0 ascending) summarize by (0)
[bookmark: _Toc147135494]Monthly Discounts
This report gives you a monthly discount summary.
search [Client] code 'M$BB0691' name 'Monthly Discounts'
category 'Year End Searches' (
[Account-Date] is between '01-01-24' '12-31-24' and
[Account-Discount] is greater than '.01'
) report (
[Account-Date] datecalc month of,
[Account-Discount] summary (sum)
) sort by (0 ascending) summarize by sort order
[bookmark: _Toc147135495]Discounts by Client
This search will find all clients who received a discount and what their total discount for the year was. Also, it will show their fiscal sales (last 12 months), so you can compare what their total discount was versus what they were ultimately charged for. It also displays the client discount class, so you should be able to see if their discount is in line with one that was approved or out of line with their discount class.
Copy the search on the following page.




search [Client] code 'M$BB0690' name 'Discounts by Account'
category 'Year End Searches' (
[Account-Date] is between '01-01-24' '12-31-24' and
[Account-Discount] is greater than '.01'
) report (
[Client-Account],
[Client-Full Name] width 30,
[Client-Discount Class],
[Account-Discount] summary (sum),
[Client-Fiscal Sales]
) sort by (0 ascending) summarize by sort order
[bookmark: _Toc147135496]Amounts Spent with a Certain Code During the Year
This search allows you to specify a code, and any client who received that code, what their total was spent for the year. It is very helpful to find patients who are on any kind of wellness plan versus those who have not had a wellness plan (you can change the ‘Exists in’ to ‘Does Not Exist in’ on the first section of Clients to find the “everyone else” demographic).
search [Client] code 'M$BB0684' name 'Amounts Spent with Code During Time Frame'
category 'Year End Searches' (
[Account-Date] is between '01-01-24' '12-31-24' and
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9' and
[Client] exists in (
[Account-Date] is between '01-01-24' '12-31-24' and
[Account-Code] equals 'ENTER CODE HERE'
)
) report (
[Client-Account],
[Account-Amount] summary (sum)
) sort by (0 ascending) summarize by (0)



[bookmark: _Toc147135497]Payments by City
This will give a breakdown of payments made by city. The payment counts towards the client’s current residence, so if they moved cities mid-year, it will show all of their payments for the current city.
search [Client] code 'M$BB0679' name 'Income by City'
category 'Year End Searches' (
[Account-Date] is greater than '01-01-24' and
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9'
) report (
[Client-City],
[Account-Amount] summary (sum),
[Client-Account] caption 'Payments' summary (count)
) sort by (0 ascending) summarize by sort order

[bookmark: _Toc147135498]Total Tax for Items
This search finds all taxable items, the quantity sold, the total amount charged for, and the total tax charged per each item.
search [Client] code 'M$LDR431' name 'Total Tax for Items'
category 'Year End Searches' (
[History-Item] is true and
[History-Account-Total Tax] is greater than '.01' and
[History-Date] is between '01-01-24' '12-31-24'
) report (
[History-Code],
[History-Description],
[History-Account-Total Tax] summary (sum),
[History-Amount] summary (sum),
[History-Quantity] summary (sum)
) sort by (0 ascending) summarize by (0)



[bookmark: _Toc147135499]Inactive Clients
This search will find clients who are still active in the system (do not have the I action code) but have not had any history entries in the last # of years. Normally, this is run for 3 or 5 years. The search below is set up for 3 years. It will find any clients that have not had history in 2021, 2022, or 2023. Once you have the list you can go through and mark those clients Inactive. If there are a lot of them, we have a utility that can be run to mark them all Inactive at once. If you would like assistance with the utility, please contact Support.
search [Client] code 'INCLI01' name 'Inactive Clients'
category 'Year End Searches' (
[Client-Codes] does not contain 'i' and
[Client] does not exist in (
[Patient-Last Visit] is greater than '12-31-21'
)
) report (
[Client-Account],
[Client-Full Name]
)
[bookmark: _Toc147135500]New Clients - Match Period Totals
This search will find all new clients that actually had their first accounting within the date range set. The client added date field in the client area is not considered at all. This report should match closely with the new client’s total on the period totals report.
search [Client] code 'RPT5566' name 'New Clients - Match Period Totals'
category 'Year End Searches' (
[Account-Date] is between '01-01-24' '12-31-24' and
[Account-Account Type] does not equal 'b' and
[Client] does not exist in (
[Account-Date] is less than '12-31-23' and
[Account-Account Type] equals 'i,b'
)
) report (
[Client-Account],
[Client-Full Name]
) sort by (0 ascending) summarize by sort order


[bookmark: _Toc147135501]Top Clients
This search will find all clients with a Fiscal Sales (last 12 months) amount greater than the amount you enter and will list them in order from greatest to least. If you want to find a certain number of clients, such as the top 50 or 100, you raise or lower the dollar amount in the search criteria to control how many clients the search pulls.
Search [Client] code ‘RPT1080’ name ‘Top Clients – Fiscal Sales’
category ‘Year End Searches’ (
[Client-Codes] does not contain ‘I’ and
[Client-Fiscal Sales] is greater than ‘500.00’
) report (
[Client-Account],
[Client-Full Name],
[Client-Fiscal Sales]
) sort by (2 descending)
[bookmark: _Toc147135502]Printing or Emailing Search Results
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	Before printing or emailing from any information search (aka query), please select a sample group from the search results and verify the desired clientele has been reached. If you need help with this, contact Avimark Technical Support at 
877-999-2838.



To open the Print Query window, select the Search button at the bottom of the Criteria window and the Search Results tab will open. Select Results from the menu then click Print.



[bookmark: _Toc147135503]Markup Prices
Increase your retail prices on a category-by-category basis by specifying a Markup Percentage for each inventory category.
This Markup Percentage (Pct.) for each category is a default Markup Pct. that will apply (unless otherwise specified) to all the items in that category whenever the markup is done.
If you are familiar with the purchase order function, Avimark will automatically markup retail prices when you receipt orders from a vendor (based on these markup percentages) so as to maintain a certain profit margin.
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	It is always recommended you backup the program files and verify the backup prior to doing a markup. Prices cannot be marked down. If you do a markup and you are not satisfied with the results, the only options are to restore to a backup taken prior to the markup or manually adjust the prices.



Here’s how the markup process takes place:

1. From the Inventory Category window, click on the category to highlight it so you may work with it. If you want to markup the price of a single item, click on that single line item.
2. With the mouse pointer in the Inventory List for the selected category, right-click > Mark Up to open the Item Markup window, allowing you to specify what you want to markup and upon what basis.



The Markup Window
When the Item Markup window is opened, you are presented with options of what you want to markup.
[image: ]
Use the drop-down menu to specify what you want to increase.
· Raise the Price (the current retail price).
· Raise the Markup Cost of each item.
· Raise the Markup Percent of each item.

Which Item(s)?
Use the drop-down menu to specify which item(s) to increase prices for any of the following.
· A single selected item.
· The items in the selected category.
· All the items in the entire list.



Rounding Prices
This area in the Item Markup Analysis window gives you more control over how the prices are rounded when marked up. The default values are in place when this window is opened, but they can be edited or completely removed.
Example: If a Treatment or Item is greater than $1.00 you could round to the nearest .10. You also have the option to then reduce by a certain amount if you choose.
Markup Analysis
This feature allows you to view the prices before finalizing the markup price. With the Review before markup box checked, click the Mark Up button opening the Item Markup Analysis window. Click in the New Price field and enter the markup price of your choosing before continuing with the actual markup. Print this list for a record of the Before and After prices.
[image: ]
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	It is always recommended that you ‘review before markup’ prior to doing a markup. Prices cannot be marked down. If you do a markup and are not satisfied with the results, the only options are to restore to a backup taken prior to the markup or manually adjust the prices.






To raise the Current Price (retail prices) of all items in a category, based on the Markup Costs of these items to yield a 200% profit, follow the steps below.
1. Specify a 200% Markup Percentage for the category by double-clicking on the category name, then typing “200” in the By [Markup Pct.] field. Click Done to finish.
2. Click once more on the category name to highlight it.
3. With the mouse pointer in the Item List window for this category, choose right-click > Markup.
4. Choose Current Price in the first field.
5. Choose This Category in the next field.
6. Choose Multiply in the next field.
7. Choose Markup Cost in the next.
8. In the last field, specify Markup Pct.
9. When you click Markup, the Markup Cost of each item will be multiplied by the value set as the Markup Percent for the category (e.g., “200”), then the result will be added to the Markup Cost to set the retail price.

Individual Item Markup Percentages
In addition to setting a markup percentage for each category, Avimark also allows you to set Markup Percentages for EACH ITEM in the Inventory List. When you raise prices based upon Markup Costs, the Markup Percentages specified for each of the individual items (if greater than zero) will be used instead of the category Markup Percentage to set the retail price.
If the Markup Percentage for a particular item is set to Zero (0) or blank, then whatever Markup Percentage is specified for the Category will be used to set the price of the item(s).
This feature lets you set a default percentage for the category to handle the majority of items and yet still be able to handle exceptions to the category markup percentage on an item-by-item basis. Thereafter, when the markup is done, pricing is handled with much greater flexibility.



Raising Retail Prices Based on Retail Prices
To raise retail prices by 10%, based on the current retail prices themselves, follow the steps below.
1. Select the Category name you wish to markup.
2. Move the mouse pointer into the Item list window for this category.
3. Choose right-click > Mark Up.
4. Choose Price in the first field.
5. Choose This Category in the next field.
6. Choose Multiply in the next field.
7. Choose Current Price in the next field.
8. In the last field, type 10.
9. When you click Mark Up, the retail prices will be increased by 10%.

Raising Markup Percentages Values
To increase your profit margin for items in a given category by 10% set the Markup Percentage for the category to a value that is 10 greater than the previous value.
Example: There are several items in this category for which you have specified a Markup Percentage at a different value than that for the category as a whole. In this case, you will  need to raise all these individual Markup Percentages. You can do this all at once by using the Avimark markup function.
For the example above, you would:
1. Specify a higher Markup Percentage (by 10) for the category by double-clicking on the category name, then typing that percentage (as a whole number) in the Markup % field.
2. Click OK to finish, then click the category name again to highlight it.
3. With the mouse pointer in the Item list window for this category, choose right-click > Mark Up.
4. Choose Markup Percent in the first field.
5. Choose This Category in the next field.
6. Choose Add in the next field.
7. Choose Markup Pct. in the next field.



8. In the last field, specify 10.
9. When you click Mark Up, the individual markup percentage of each item will be increased by 10.
After raising the markup percentages in this way, you could then raise the current price based upon these new markup percentages.

Raising Markup Costs
When you first start setting up your inventory list, you will need to set the Markup Cost for each item. From then on, Avimark will maintain these values as the highest price paid for each item. This keeps you from accidentally setting retail prices based on a temporary bargain price you may have been able to purchase certain items for.
Avimark does this Markup Cost maintenance at the time you receipt purchase orders into stock. For this reason, you will rarely need to use the markup feature to raise Markup Cost values. However, if you aren’t using the purchase order function in Avimark, you may want to handle increases in costs using the markup function.
To raise all your Markup Cost values by 10% follow the steps below.
1. Click the category name you wish to work with.
2. With the mouse pointer in the Item list window for the category, right-click > Mark Up.
3. Choose Markup Cost in the first field.
4. Choose This Category in the next field.
5. Choose Multiply in the next field.
6. Choose Markup Cost in the next.
7. In the last field, enter 10.
8. When you click Mark Up, the individual Markup Cost of each item (if greater than zero) will be increased by 10 percent.
After raising the Markup Costs in this way, you could then raise the Current Price.



[bookmark: _Toc147135504]Increase Treatment Prices
Markup Prices
	[image: ]
	It is always recommended that you perform an Avimark backup with program files and verify the backup prior to doing a markup. Prices cannot be marked down. If you do a markup and are not satisfied with the results, the only options are to restore to a backup taken prior to the markup or manually adjust the prices.



When you set up your treatments, one of the things you will specify about your treatment categories is a “markup percentage”. This will be the default percentage that Avimark will mark up the treatments in this category (unless otherwise directed).
With this category markup percentage set, Avimark lets you markup your treatment prices in several ways.
1. From the CID menu bar, click on Work with > Treatment List.
2. From the Treatment List window, select the category that will be getting prices marked up. If you want to verify the markup percentage set for this category, double-click on the category name.
	[image: Icon

Description automatically generated]
	To mark up the price of a single treatment, you will first have to indicate you want to mark up the item by clicking on it.



3. With the mouse pointer in the Category side, right-click > Markup to open the Treatment Markup window.



[image: ]
4. At the top of the Markup window, use the drop-down menu to specify what is going to be increased.
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Description automatically generated]
	To markup the price of a single treatment, you would first have to select the treatment in the Treatment List that you want to markup.



5. Use the next drop-down menu to specify whether to mark up prices by the default percentage specified for your categories, or just type the percentage you wish to markup prices by (i.e., specify a whole number). In other words, if you want to markup the prices based upon what has been assigned as the category markup percentages, choose This Category.
6. If you want to specify a markup percentage manually, just click in the field to highlight it, then type the markup percentage as a whole number.



Rounding Prices
· You may choose to round off marked up prices larger than a certain amount to the nearest increment.
· You may subtract a specified amount from the result of the mark up to arrive at the final price.
Example: To mark up all prices in the selected category by 5%, and at the same time round off all prices over $10.00 to the nearest 10 cents, all prices over $25.00 to the nearest $1.00 minus 5 cents, and finally all prices over $100.00 to the nearest $10.00, minus 5 cents.
In the example above, make sure that the default markup percentage set for treatments in this category is indeed 5%.
1. Double-click on the category line. The default category markup percentage will be displayed and may be changed, if necessary.
2. Go back to the Markup window. Notice that the markup specifications in the top half of the
3. Markup window have already been set to the right values: Increase Of This Category.
4. Look at the bottom half of the display and click on the top line in the If greater than
5. column. Specify 10.00 in this field and 0.10 in the Round to column.
6. On the middle line, specify 25.00 in the left column, 1.00 in the middle and 0.05 in the right column.
7. On the third line, specify 100.00 in the left field, 10.00 in the middle and 0.05 on the right.



The Markup Analysis Window
You can review the proposed markup results before actually marking up your prices.
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Description automatically generated]
	It is always recommended that you ‘review before markup’ prior to doing a markup. Prices cannot be marked down. If you do a markup and are not satisfied with the results, the only options are to restore to a backup taken prior to the markup or manually adjust the prices.



· Make sure the Review before markup box is checked.
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	If you decide NOT to review the proposed markup, Avimark will give you one more chance to confirm your intentions. If you then click Done, Avimark will mark up prices as directed. Once prices are marked up, there is NO UNDO. The Markup Analysis window will open.





· If appropriate, make any changes to the marked-up prices by clicking the price in the New Price column and typing over the proposed price.
· Delete any treatment(s) in the list so those prices aren’t marked up.
· Click in the New Price column on the list you don’t want to mark up, then press F4 to Remove.
· From the menu bar, click on File > Print to print an analysis report of the proposed markup, choose the printer then click Print.
· The report will show the old and proposed prices for each treatment, income from each treatment in the last 12 months and the amount of income that would have been produced according to the new proposed price levels. The increased income is totaled in the last column.
· If, after reviewing the proposed changes, you decide to indeed markup your prices, click Markup.



[bookmark: _Toc147135505]End-of-Year Backup
Backing up is the activity of copying files so that they will be preserved in case of equipment failure or other catastrophe and should be made routine with the daily operations of the hospital.
1. Be on the server with Avimark closed on all computers.
2. Locate the Avimark Guardian icon on the server computer Desktop.
3. Right-click on the Avimark Guardian and select Run as Administrator.
4. When the Avimark Guardian opens select the Run button.
5. In the Avimark Server window select Utilities > Backup Avimark.
[image: ]
6. In the Avimark Backup window, select at least program files and verify backup.
7. Include any other options you would like to also backup, such as, documents or attachments, etc.



8. Select the Drive and Destination you would like to backup to and click Backup.
[image: ]
9. When complete you will receive a message the backup is verified successfully.
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Date:  mm-dd-yy

Loving Care Animal Hospital
INVENTORY REPORT

Page:

1

Code  Description UM Price Onhand Avgcost Stockvalue Unitcost Pkg.cost Codes Cis Lastsold Document
CONTROLLED DRUGS

BMA  baa (none)  40.00 31 0000 000 0000 0000 F 11 10-10-19
4301 BeuthanasiaD mL 000 6550 033 2201 0338 0338 FC 11 011510
7323 Buprenorphine 0.3 mgimL m. 1199 1442 3738 5390 3691 3891 F 11 072107
3005 Butorphanol 10 mg Tablet 199 4175 0616 2572 0620 0620 FC 11 10-08-19
3006 Butorphanol 10 mgimL. mLo 1499 2208 3542 8042 3631 3831 FC 11 042320
3007 Butorphanol 5mg. Tablet 199 180 095 17208 0953 0953 FPCA< 11 10-10-19
4806 Diazepam 5 mo/mL m 599 8 0203 2520 0125 0125 FVC< 11 042320
3028 Ketamine 100 mgimL. mL 299 4328 0027 117 0000 0000 FVC< 11 042320
0356 Ketamine HCL Injection (cc) Equine  (none) 299 2 0000 000 0000 0000 F<C 11 12:3102
3039 Morphine Suffate 15 mgimL_ mL 199 2052 0689 2034 0681 0§81 FC< 11 10-10-19
3034 Ogmorphone HCI 1.6 ma/mL mL 1399 0 5157 000 3700 3700 FC< 11 07-2405
3035 Pentothal Thiopental sodium 5% m. 000 0 0150 000 0150 0180 FC< 11 123102
5508 Phenobarbital 130 mo/mL m. 299 29 1420 4118 1420 1420 FCV<(A 11 10-10-19
5501 Phenobarbital 15 mg Tablet 011 0 0020 000 0010 0010 FPC< 11 123102
5502 Phenobarbital 60 mg Tablet 013 1 0000 000 0000 0000 FPC< 11 123102
TIDEX  tidex (none)  0.00 1 0000 000 0000 0000 F 11 10-09-19

CONTROLLED DRUGS 442,02
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Date of Report: mm-dd-yy
For period: 01-01-yy - 12-31-yy

Loving Care Animal Hospital

INCOME BY TREATHENT

CategoryDescription Income %Total ~ Usage Expense Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec
ANESTHESIA, INHALATION 31000 13 100" 274 0 0 0 1 0 0o 0 0o 0 0o 0 0o
Anesthesia, Induction 3100 413 00 274 0 0 0 1 0 0 0 0 0 0 0 0
BOARDING 21000 09 100" 000 0 0 1 0 0 0o 0 0o 0 0o 0 0
Boarding, Canine 0-25 165 2100 08 100 000 0 0 1 0 0 0 0 0 0 0 0 0
'DENTAL ABNORMALITIES 65000' 276 200" 000 0 0 0 0 0 0 0 2 0 0 0 0
Planned Exraction Tooth 12500 53 100 000 0 0 0 0 0 0 0 1 0 0 0 0
Restoration §2500 223 100 000 0 0 0 0 0 0 0 1 0 0 0 0
DENTAL, ANCILLARY. 8400* 35  100° 000 0 0 0 1 0 0o 0 0o 0 0o 0 0o
Dental Prophylaxis, Grade 8400 365 100 000 0 0 0 1 0 0 0 0 0 0 0 0
GROOMING 1500° 06 2000 000 0 0 0 0 0 0 2 0 0 0 0 0
Groom, iscellansous 000 00 00 000 0 0 0 0 0 0 1 0 0 0 0 0
Tooth Brushing 1500 06 100 00 O O O O ©0 0 1 0 0 0 0 O
LABORATORY. EQUINE 14700 62 3000 000 0 0 0 2 0 0 1 0 0 0 0o 0
Antech (4444) Pre-op Profile 7900 34 100 000 0 0 0 1 0 0 0 0 0 0 0 0
Heartworm Test 6800 29 200 000 0 O 0 1 0 0 1 0 0 0 0 0
PROFESSIONAL SERVICES, EQUINE 87450 374 1800 000 O 0 8 4 4 0 2 0o 0 0o 0 0
‘Annual Physical Exam, Mulliple 0500 45 200 000 0 0 0 0 2 0 0 0 0 0 0 0
Annual Physical Examination 60000 255 000 000 O O 5 3 0 0 2 0 0 0 0 0
Complimentary Nail Trim 000 00 300 000 0 0 0 1 2 0 0 0 0 0 0 0
‘Examination/Consulation €000 25 100 000 0 O 1 0 0 0 0 0 0 0 0 0
Examination/Consulation, Brie §25 22 100 000 0 0 1 0 0 0 0 0 0 0 0 0
‘Examination/Consulation, Mult §700 24 100 000 0 0 1 0 0 0 0 0 0 0 0 0
'VACCINATION, AVIAN 22000* 97 1300 4291 0 0 0 8 0 0o 5 0o 0 0o 0 0
‘Canine Bordetella Annual 7620 32 500 727 0 0 0 2 0 0 3 0 0 0 0 0
Canine DA2PP Annual 8400 35 300 3% 0 0 0 2 0 0 1 0 0 0 0 0
Canine Rabies 3 Year 1580 07 300 183 0 0 0 3 0 0 0 0 0 0 0 0
Lyme Disease Vaccination 1st 2700 11 10 653 0 0 0 1 0 0 0 0 0 0 0 0
Lyme Disease Vaccination Annua 2700 11 0 63 0 0 0 0 0 0 1 0 0 0 0 0
CONTROLLED DRUGS 7271731 400 121 0 0 0 4 0 0 0 0 0 0 0 0
Butorphanol 10 mg/mL 4497 19 300 1092 0 0 0 3 0 0 0 0 0 0 0 0
Diazepam 5 mgimL_ 2774 12 100 020 0 0 0 1 0 0 0 0o 0 0 0 0
'HEARTWORMFLEATTICK 4120 60 900° 2423 0 0 6 10 0 1 _1_0 0 0 0
Fieanigard PIus Brown (71001 2824 12 200 637 0 0 1 0 0 0 1 0 0 0 0 0
Hearigard Plus Green (26-50 Ib 3174 13 200 200 0 0 1 1 0 0 0 0 0 0 0 0
Nexgard Orange 1-10 Ios 000 00 100 000 O O 1 0 O 0 0 ©0 0 0 0 0
Nexgard Red 60-121 Ibs 000 00 100 000 0O 0 0 0 0 0 0 1 0 0 0 0
Revolution Canine 21-40 Ibs 12 4000 17 100 560 0 0 1 0 0 0 0 0 0 0 0 0
Revolution Canine 5-10 Ibs 30 3000 13 100 50 0 0 1 0 0 0 0 0 0 0 0 0




image11.png
Date of Report: mm-dd-yy Loving Care Animal Hospital
For: mm-dd-yy - mm-dd-yy PERIOD TOTALS

TOTAL  COUNT AVERAGE % TOTAL

Cash Payments 2066.26 7 2%18 85%
Check Payments 21626 1 21626 9%
Mastercard Payments 5644 1 5644 2%
Visa Card Payments 100.00 1 10000 %
Total Payments 2438.96 10 24389 100%
Production by Provider
David N Sharp, DVM 211420 0 2142 90%
Janet B. Wills, DVM 87.00 1 87.00 4%
Steve T Porter, DVM 8100 2 4050 3%
Dr in 74.09 1 74.09 %
Total Invoices 2356.29* 12 1935 100%
Late Charges 000% 0 000
Adjustments 45448* 2 272
‘Subtotal of Charges 281077
on Tax
State tax 140150 8759
Local tax 140150 1753
Total Tax 105.12*
Non-state taxed 140927 (Subtotal of Charges minus State Tax amount)
Non-local taxed 140927 (Subtotal of Charges minus Local Tax amount)
Total Charges 291589
Net change in AR 476.93
New Clients 2

Patient visits 15
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Date of Report: mm-dd-yy Loving Care Animal Hospital Paget
For period: mm-dd-yy - mm-dd-yy SALES SUMMARY Consolidated
CategoryDescription Income %Total ~ Usage Expense Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec
Anesthesia, Inhalation 3100 13 100" 274 0 0 0 1 0 0 0 0 0 0 0 0
Boarding 2700~ 09 700~ 000 0 0 1 0 0 0 0 0 0 0 _0 0
Dental Abnormaliies 5000 276 200 000 0 0 0 0 0 0 0 2 0 0 0 0
Dental. Ancilary 8400 36 100 000 0 0 0 1 0 0 0 0 0 0 0 0
Grooming 500" 06 2000 000 0 0 0 0 0 0 2 0 0 0 0 0
Laboratory, Equine 7000 B2 3000 000 0 0 0 2 0 0 1 0 0 0 0 0
Professional Sewices, Equine 87450 371 800" 000 0 0 8 4 4 0 2 0 0 0 0 0
Vaccination, Avian 22000 07 1300 491 0 0 0 8 0 0 5 0 0 0 0 0
Controlled Drugs 727131 400" 1121 0 0 0 4 0 0 0 0 0 0 0 0
HeatwormFlealTic 12560 900" 2623 0 0 6 1 0 0 1 1 0 _0 0 0
Wedications - Oral 6285 27 3100° 1045 0 0 0 1 0 0 0 30 0 0 _0 0
Vactine 2794 12 2000 145 0 0 0 0 0 0 0 2 0 _ 0 0 0

235620 1000 8700 9273 0 0 15 22 4 0 11 3% 0 0 0 0
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Date of Report: mm-dcyy Loving Care Animal Hospital Page: 1
For period: mm-ctyy - mm-dd-yy REFERRAL REPORT (Consoiidated)
Date Phone Client Patent Charges  Payments
REFERRALS BY CLIENT
mmadyy 5738555674 Hughes, Charles  Jayy 10500 644
Toals for Facebook: 1 1 10500 644
mmddyy 5735551825 Foley, Anna and Benja Fiona 101273 2781
Logans Run
Nara
Tolals for Harca & Frank James (10): 1 3 101273 23781
Tolals for clent referals: 2 4 11773 29405
REFERRALS BY BUSINESS
mmddyy  s73ssssera Hughes, Charles  Jaw 10500 44
Toals for Facebook: 1 1 10500 644
Totals for referrals by business: 1 1 105.00* 56.44%
Tolals for al referals: 2 4 117737 39805
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Date:  mm-ddyy

Client: ~ Anna and Benjamin Foley

Loving Care Animal Hospital
CLIENT ACCOUNT REGISTER

Account: 18

1825 Spruce Street
Piedmont MO 63957
(573)555-1825
Date  Type For Code  Description ay  Amount Balance
mm-dd-yy | Invoice No. 169824 Tax: 0.00 46.15 696.15
mm-dd-yy § 3202 Amoxicillin 400 mg Tab 30 4615 696,15
mm-dd-yy £ 'DENT004 Extracted Tooth 000 650,00
mm-dd-yy | Invoice No. 169823 Tax: 0.00 65000 65000
mm-ddyy £ Naia 'DENTO14 Planned Extraction Tooth 125.00 650,00
mm-ddyy S Naia dental 0.00 52500
mm-ddyy FLogans Run DENTO16 Restoration 52500 52500
mm-dd-yy | Invoice No. 169822 Tax: 0.00 0.00 0.00
mm-ddyy C oF Cash Refund 0 206 000
mm-dd-yy ¢ Cash payment o -30.00 206
mm-dd-yy | Invoice No. 169821 Tax: 0.00 27.94 27.94
mmddyy S Fiona NEXR  Nexgard Red 60-121Ibs 000 2794
mmddyy S Fiona 9988 Rabies Vaccine 000 2794
mm-ddyy S Fiona 7400 Bordstella 27.94 2794
mm-ddyy | Invoice No. 169820 Tax: 0.00 0.00 000
mm-dd-yy ¢ Cash payment 0 14467 000
mm-dd-yy | Invoice No. 169819 Tax:17.07 227.60 14467
mm-ddyy v Visa payment o -10000 14457
mm-ddyy T 418 Lyme Disease Vaccination Annual 27.00 24467
mm-ddyy T 401 Canine Bordetelia Annual 1880 21565
mm-ddyy T 381 Groom, Miscellaneous 000 195.43
mm-ddyy T 202 Annual Physical Examination 6000 195.43
mm-ddyy T 399 Tooth Brushing 15.00 13093
mm-dd-yy T 406 Canine DA2PP Annual 2800 11481
mm-ddyy T 401 Canine Bordetella Annual 18.80 8471
mm-ddyy T 202 Annual Physical Examination 60.00 6450
mm-dd-yy | Invoice No. 169818 Tax: 3.96 61.04 0.00
mm-dd-yy ¢ Cash payment o -65.00 000
mm-ddyy T Fiona 401 Canine Bordetella Annual 18.80 65.00
mm-ddyy S Fiona 4923 Heartgard Plus Brown (51-100 Ibs) 8.24 4479
mm-ddyy T Fiona 817 Heartworm Test 3400 3655
ACCOUNT TOTALS (since 111/yyyy)
Non-Taxable Taxable Tax Latefees  Payments  Adjustments Discount
8233 28040 21.03 000 337.61 000 0.00
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& item Markup Analysis o X

File Edit View Help

Category Description Actual Markup Percent Markup Percent New Price »
Fiea Control Advantage Green-Dogs <10 ibs 00 00 10,30}
Flea Control ‘Advantage Orange-Cats <9 Ibs 100 100 10.30
Flea Control Advantage Purple-Cats >3 Ibs 100 100 10.30
Flea Control Advantage Red-Dogs 21-55 Ibs 100 100 130
Flea Control Advantage Teal-Dogs 1120 Ibs 100 100 1080
Flea Control Vet-Kem Siph + Fogger 2 0z 159 159 760
Flea Control Advantage Blue-Dogs 55-100 Ibs 100 100 170

Flea Control Frontline Topspot to 22 Ibs 100 100 1.70
Flea Control Frontline Topspot 2344 lbs 100 100 11.50
Flea Control Frontline Topspot 45-88 Ibs 100 100 12.00
Flea Control Ovitrol Plus Flea Spray 16 0z 0 0 15.40
Flea Control Preventic Dog Collar 25" 150 150 14.90
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& Treatment Markup Analysis

File Edit View Help

Category  Code Description

Antech Diagnost ATCACHC AVL Custom Panel 7

Antech Diagnos! ATCAC6E AVL Custom Thyroid Panel 1
Antech Diagnost ATCACT? AVL Custom Thyroid Panel 2
Antech Diagnost ATCACBC AVL Custom Panel(Chem/CE
Antech Diagnost ATCAC1Z CVL Geriatric w/SDMA Fruct:
Antech Diagnost ATCPWA Avian Standard Chems wiBile
Antech Diagnost ATCAC1C Accuplex

/Antech Diagnost ATCT615 Heartworm Antigen

Antech Diagnost ATCT760 Urinalysis-Complete

Antech Diagnost ATCS853 Pancreatic Lipase Immunorez
/Antech Diagnos! ATCT030 ALT SGPT

Actual Markup Percent Markup Percent New Price

0

0.00;
0.00
0.00
0.00
0.00
0.00

261
1579
3816
15246
75.00
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